CareTend, Bonafide Maintenance

Scheduled for Aug 7, 22:00 CDT  -  Aug 9, 09:00 CDT

Update

WellSky is passing along this information for additional awareness. This only applies to McKesson products - no downtime will take place for CareTend & Bonafide.

McKesson will perform a scheduled maintenance from Friday, August 7th, at 10:00 PM until Sunday, August 9th at 9:00 AM (Central Time). During this time, McKesson products such as Supply Manager may not be available.

If you utilize McKesson for POEDI, service may be affected by delayed processing or temporary unavailability during the maintenance window. No downtime is expected for distribution center operations. The maintenance is also not expected to impact Legacy EDI integrations. However, several connectivity services do rely on the related database and should be monitored during the migration window.
Posted Jul 31, 2026 - 11:11 CDT

Scheduled

WellSky is passing along this information for additional awareness. This only applies to McKesson products - no downtime will take place for CareTend & Bonafide.

McKesson will perform a scheduled maintenance from Friday, July 31st, at 10:00 PM until Sunday, August 2nd at 9:00 AM (Central Time). During this time, McKesson products such as Supply Manager may not be available.

If you utilize McKesson for POEDI, service may be affected by delayed processing or temporary unavailability during the maintenance window. No downtime is expected for distribution center operations. The maintenance is also not expected to impact Legacy EDI integrations. However, several connectivity services do rely on the related database and should be monitored during the migration window.
Posted Jul 29, 2026 - 16:25 CDT
This scheduled maintenance affects: CareTend and Bonafide, powered by WellSky.