Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 10, 2026 - 02:00 CST
Scheduled
WellSky has identified an issue requiring immediate maintenance. We will perform this maintenance on Tuesday February 10th, 2026, from 02:00 AM to 03:00 AM (Central Time). During this time, the solution will be available. This will be an update to a backend program only, and no changes to any screens will be seen.
We apologize for the inconvenience as we work to provide a better experience for our clients.
Posted Feb 09, 2026 - 18:17 CST
This scheduled maintenance affected: Bonafide, powered by WellSky.