CPR+ & CareTend
Incident Report for WellSky Home Care Status Page
Resolved
This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.

Posted Sep 26, 2024 - 13:24 CDT
Update
Our DNS provider is actively working to restore services that are affecting clients in US East and US Central, where they have partial service disruption.

Next Update - 4 PM CT

Posted Sep 26, 2024 - 12:58 CDT
Update
Our DNS provider is actively working to restore services that are affecting clients in US East and US Central, where they have partial service disruption.

Next Update - within 60 minutes

Posted Sep 26, 2024 - 11:47 CDT
Investigating
WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.hcs.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.

Next Update - Posted to the Status Page within 30 minutes
Posted Sep 26, 2024 - 11:46 CDT
This incident affected: CareTend and CPR+.