This issue is now resolved. If you believe that you are still experiencing issues related to this, please contact our Support team.
Posted Jul 24, 2026 - 16:21 CDT
Monitoring
WellSky has resolved the issue causing some users to intermittently be kicked out to the solution. There may be some lingering users who get kicked out of the solution, and WellSky is monitoring for any continued user impact.
We will continue to monitor closely over the rest of the business day.
Next Update - 4 PM CT
Posted Jul 24, 2026 - 12:50 CDT
Update
WellSky is continuing to investigate reports of users being intermittently signed out of the solution. Our teams are actively working to identify the cause and restore normal access.
Next Update - within 60 minutes
Posted Jul 24, 2026 - 11:50 CDT
Update
WellSky is continuing to investigate reports of users being intermittently signed out of the solution. Our teams are actively working to identify the cause and restore normal access.
Next Update - within 30 minutes
Posted Jul 24, 2026 - 11:19 CDT
Update
WellSky is investigating reports of users being intermittently signed out of the solution. Our teams are actively working to identify the cause and restore normal access.
Next Update - within 30 minutes
Posted Jul 24, 2026 - 10:48 CDT
Investigating
WellSky is investigating an issue that may impact some clients. For further details and updates, including the final resolution, please visit our status page at https://status.hcs.wellsky.com. Thank you for your patience while we work to determine the scope and impact of this issue, and to restore full functionality.
Next Update - Posted to the Status Page within 30 minutes